漏洞简介

2020年8月23日晚间,宝塔官方紧急推送安全更新,修复了一处在7.4.2版本中的高危漏洞,攻击者可利用此漏洞越权访问数据库,甚至获取服务器权限

组件

宝塔面板

影响版本

7.4.2

漏洞危害

此版本宝塔面板在部署phpmyadmin时,直接部署在http://ip:888/pma/ 路径下,且不需要验证用户名密码直接访问,对数据库安全构成严重威胁,攻击者甚至可以通过数据库获得服务器权限

POC

http://ip:888/pma/

修复方案

1、升级宝塔面板至最新版本 7.4.3 ,官方链接 https://www.bt.cn/bbs/thread-54644-1-1.html

2、如不方便升级,请立即关闭888端口的公网访问,或进行访问限制

标签: 宝塔面板

添加新评论